驽马十驾

驽马十驾,功在不舍

目录
Maven特殊用法:指定一个版本范围
/  

Maven特殊用法:指定一个版本范围

今天在看七牛云的官方SDK的时候,看到文档中有一个关于Maven的版本的另类写法,这里记录下

 <dependency>
 	<groupId>com.qiniu</groupId>
 	<artifactId>qiniu-java-sdk</artifactId>
 	<version>[7.2.0, 7.2.99]</version>
 </dependency>
    

这里的version指定了一个版本范围,每次更新pom.xml的时候会尝试去下载7.2.x版本中的最新版本,你可以手动指定一个固定的版本。

骐骥一跃,不能十步。驽马十驾,功在不舍。
评论